Name: Vladyslav Shtabovenko (email_not_shown)
Date: 08/20/16-02:45:34 AM Z


Hi,

I would really appreciate it, if you could provide a minimal working
example. My magical crystal ball recently got broken ...

PS It looks a very weird that your masses inside spinors carry a
fundamental color index. Is this really intended?

Cheers,
Vladyslav

Am 19.08.2016 um 02:02 schrieb Francsco:
> Hi everyone!
> The model I am using is the following
>
> .mod file http://pastebin.com/JiTtUxRV
> .gen file http://pastebin.com/4zTsR70j
>
> where there is a spin-1 and spin-2 fields which couple to d-type quark. The theory is SU(3) flavor-invariant and I have operators with the expression of the generators.
> I tried to define them in feynrules and then export the model. Any way, I replaced them with FASUNT and it seems to work well.
>
> When i ask to compare the amplitude for the process dq dq -> dq dq with
> InsertFields[top, {F[4, {}], F[4, {}]} -> {F[4, {}], F[4, {}]},
> InsertionLevel -> {Classes}, Model -> "spin2",
> GenericModel -> "spin2",
> ExcludeParticles -> {S[2], V[1], V[2], S[1], V[3], S[3]}];
>
> I get the result without problem.
>
> Instead, when I try to compute the amplitude for a specific generation of quarks, like d d -> d d I get the a strange result
>
> http://pasteboard.co/aj7FW2nJZ.png
> http://pasteboard.co/aj84atIQL.png
>
> It seems that the sum over the adjoint-generation indices (the index labeling the generators) does not work… any suggestion??
>
> Thank you,
> Francesco
>



This archive was generated by hypermail 2b29 : 06/29/17-04:00:04 AM Z CEST