Name: (email_not_shown)
Date: 02/07/14-07:15:42 AM Z

Dear Colleague,

My computer is MacBook Pro, and the system is MacOsX 10.8.5.
Mathematica version is 9.
In a Mathematica notebook, when I wrote

$LoadPhi = True;
$LoadFeynArts = True;
<< HighEnergyPhysics`FeynCalc`

and run them, I face with this warning

$LoadPhi = True;

$LoadFeynArts = True;

<< HighEnergyPhysics`FeynCalc`
Loading FeynCalc from
FeynCalc 8.2.0 For help, type ?FeynCalc, open FeynCalcRef8.nb or visit
Loading PHI
WARNING! Your FeynArts installation is not complete or the version you
have cannot be used with this version of FeynCalc.
FeynArts can be downloaded at
Loading FeynArts, see for documentation
FeynArts not found. Please install FeynArts, e.g., in
and reload FeynCalc
FeynArts can be downloaded from

I tried to solve this problem using the recommendation above "Please
install FeynArts, e.g., in
and reload FeynCalc" but it doesn't work. And to avoid some
incompatibility between versions, I also tried it with different versions,
I can say with all combinations of them. The warning is the same.
Could you please help to solve this problem, or at least some idea?


This archive was generated by hypermail 2b29 : 03/23/18-11:00:02 PM Z CET