Name: Alexander Semke (email_not_shown)
Date: 09/28/07-01:27:25 PM Z


Hi,

one more problem in the last beta-version encountered.

integral = ScalarProduct[l, q]^3*FAD[{Momentum[l, D], ma},{Momentum[l + q, D], ma}, {Momentum[l + p, D],ma}];
OneLoop[l,integral,OneLoopSimplify->True,CancelQP->True]

This code produces the following warning/error:
"FYI: Tensor integrals of rank higher than 3 encountered; Please use the option CancelQP -> True or OneLoopSimplify->True or use another program." There is no such message in the 4.1 release. All the indices in the above expression are contracted, so I don't really understand what the problem is. Any idea?

Thanks a lot in advance.

Alexander Semke.



This archive was generated by hypermail 2b29 : 11/20/17-11:40:01 PM Z CET